Configure HP Virtual connect to use Port Channel on Cisco Switch

Login to Virtual Connect

Click on Shared Uplink Sets

 

Click on Edit

Make sure Connection Mode is set to Auto

Add Active Links and click on Save below

On Cisco Switch

Configure Port Channel Group

interface Port-channel1

description blade-chassis

switchport trunk encapsulation dot1q

switchport mode trunk

Assign Ports to Port Channel

interface GigabitEthernet1/0/1

description Blade-1

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 1 mode active

interface GigabitEthernet1/0/2

description Blade-2

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 1 mode active

Close Menu